Gift card transactions are not being correctly applied to transactions
Incident Report for Regis Corp Systems
Resolved
Zenoti has identified and fixed the issue, if you have further questions regarding this matter please reach out to Zenoti support.
Posted Sep 30, 2024 - 14:40 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2024 - 13:49 CDT
Investigating
Gift card redemptions are not being properly applied to Zenoti invoices. Zenoti and SVS are investigating this issue.
Posted Sep 30, 2024 - 11:46 CDT
This incident affected: SVS Gift Card Processing.